主页 > 股票软件公式 >

[02120股吧]同花顺KDJ新改指标公式

发布时间:2020-04-27 | 股票软件公式 | 来源:股票配资平台-股票配资门户 |浏览:

本文为大家介绍[02120股吧]同花顺KDJ新改指标公式,更多[838010股票]同花顺长期趋势主图指标公式 [恒瑞股份股票价格]同花顺巴萨的影子指标公式 [300155股票]同花顺相对底部指标公式 [四川成渝高速公路股票]同花顺超级逃顶指标公式 [NATIONAL ELEC H股票价格]同花顺趋势提款机指标公式 等内容请关注股票配资门户网。

cs=(CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100;
a=EMA(cs,3,1);
b=EMA(a,2,1);
e=3*a-2*b;
LOWV:=LLV(LOW,8);
HIGHV:=HHV(HIGH,8);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
上:=EMA(RSV,3),colorlimagenta;
下:=MA(上,3),colorliblue;
A1:=BARSLAST(REF(CROSS(e,b),1));
底:=REF(CLOSE,A1+1)>CLOSE AND e>REF(e,A1+1) AND CROSS(e,b);
A2:=BARSLAST(REF(CROSS(b,e),1));
顶:=REF(CLOSE,A2+1)<CLOSE AND REF(b,A2+1)>b AND CROSS(b,e);
DRAWTEXT(CROSS(上,18),20,'加'),colorcyan;
DRAWTEXT(CROSS(上,78),80,'警'),coloryellow;
DRAWTEXT(CROSS(96,e) AND (e<=80),60,'回调'),colorred;
DRAWTEXT(CROSS(e,1) AND (e<=20),40,'反弹'),colorbrown;
DRAWTEXT(底>0,-10,'KDJ底'),colorgreen;
DRAWTEXT(顶>0,100,'KDJ顶'),COLORFF00FF;
趋势线:MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))
*100,5,1)-2*
SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))
*100,5,1),3,1),5),LINETHICK2,colorred;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
RSIE:=EMA(RSI,3);
DIFF :=EMA(RSIE,12) - EMA(RSIE,26);
BBDIFF:=DIFF-REF(DIFF,1);
DEA :=EMA(DIFF,9);
BBDEA:=DEA-REF(DEA,1);
A3:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A3+1)>CLOSE AND DIFF>REF(DIFF,A3+1) AND
CROSS(DIFF,DEA);
A4:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,A4+1)<CLOSE AND REF(DIFF,A4+1)>DIFF AND
CROSS(DEA,DIFF); 同花顺KDJ新改指标公式的选股公式

[02120股吧]同花顺KDJ新改指标公式

标签: 财达证券同花顺 中信建投同花顺 信泰同花顺 东吴证券同花顺

相关推荐:

[江南水务股吧]同花顺多空天使指标公式

[佳都科技股票]同花顺多空追踪指标公式

[200539股吧]同花顺三军会师选股指标公式

通达信选股公式 - 通达信猛虎掘金主图指标公式

[832370股票]同花顺小牛顶底指标公式

[恒晟能源股吧]同花顺春秋老道指标公式

[300288股票]同花顺三标趋势指标公式

[石化机械股票]同花顺股庄成本指标公式

[603041股票]同花顺红买绿必卖指标公式

[834569股票]同花顺大阴过顶指标公式

[霭华押业信贷股吧]同花顺主力仓位指标公式

[高端精密股吧]同花顺高低组合指标公式

通达信选股公式 - 通达信天雷滚滚指标公式

[能拓股份股吧]同花顺资金与筹码指标公式

[ST大化B股吧]同花顺易股铁底指标公式