主页 > 股票软件公式 >

[834569股票]同花顺大阴过顶指标公式

发布时间:2020-04-24 | 股票软件公式 | 来源:股票配资平台-股票配资门户 |浏览:

本文为大家介绍[834569股票]同花顺大阴过顶指标公式,更多[四川成渝高速公路股票]同花顺超级逃顶指标公式 [恒瑞股份股票价格]同花顺巴萨的影子指标公式 [838010股票]同花顺长期趋势主图指标公式 [NATIONAL ELEC H股票价格]同花顺趋势提款机指标公式 [300155股票]同花顺相对底部指标公式 等内容请关注股票配资门户网。

天数:=BARSLAST((C-REF(C,1))/REF(C,1)<-0.06 AND O<>C AND C<O AND COUNT((MA(C,5)-REF(MA(C,5),1))<0,5)>2);
阴顶:=REF(OPEN,天数);
高点:=REF(HHV(C,天数),1);
攻顶:=COUNT(H>=阴顶-0.03,天数)/天数-(COUNT(H>=阴顶-0.03,5))/天数;
攻顶比:=攻顶>0 AND 攻顶<0.5;
过顶比:=COUNT(C>=阴顶,天数)/天数<0.5;
均30:=MA((MA(C,30)-REF(MA(C,30),1))/MA(C,60)*100,1);
均60:=MA((MA(C,60)-REF(MA(C,60),1))/MA(C,60)*100,1);
长线:(均30>0 AND 均60>0 AND MA(C,30)>MA(C,60))*0.8,LINETHICK3;
短线:((MA(C,5)-MA(C,10))/MA(C,10)<0.04
AND (MA(C,10)-MA(C,20))/MA(C,20)<0.04
AND MA(C,10)>MA(C,20)
AND MA(C,5)>MA(C,30)
AND MA(C,5)>MA(C,90)
)*0.3,LINETHICK3;
缩量:(MA(V,2))/HHV(MA(V,2),天数);
涨停:=CLOSE/REF(CLOSE,1)>=1.095;
ZTCS:=COUNT(涨停,天数*2)/10>0;
过顶:天数>13 AND CROSS(C,阴顶) AND ZTCS;

确认:=长线 AND EXIST(过顶,13) AND 缩量;
买入:=(EXIST(确认=1,3) AND MA(C,5)>MA(C,10) AND (MACD.MACD)>REF((MACD.MACD),1))*0.5
,LINETHICK5,colormagenta;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.72,0,2,'高点:'),colorwhite;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.72,0.3,2,'阴顶:'),colorwhite;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.8,0,2,高点),colorwhite;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.8,0.3,2,阴顶),colorwhite; 同花顺大阴过顶指标公式的选股公式

[834569股票]同花顺大阴过顶指标公式

标签: 同花顺股票 同花顺官网 同花顺官方下载 同花顺深度分析

相关推荐:

[江南水务股吧]同花顺多空天使指标公式

[ST大化B股吧]同花顺易股铁底指标公式

[霭华押业信贷股吧]同花顺主力仓位指标公式

[300288股票]同花顺三标趋势指标公式

[佳都科技股票]同花顺多空追踪指标公式

[832370股票]同花顺小牛顶底指标公式

[高端精密股吧]同花顺高低组合指标公式

通达信选股公式 - 通达信猛虎掘金主图指标公式

通达信选股公式 - 通达信天雷滚滚指标公式

[恒晟能源股吧]同花顺春秋老道指标公式

[200539股吧]同花顺三军会师选股指标公式

[603041股票]同花顺红买绿必卖指标公式

[能拓股份股吧]同花顺资金与筹码指标公式

[石化机械股票]同花顺股庄成本指标公式

[834569股票]同花顺大阴过顶指标公式