主页 > 股票软件公式 >

[600535股吧]同花顺主力动力指标公式

发布时间:2020-04-23 | 股票软件公式 | 来源:股票配资平台-股票配资门户 |浏览:

本文为大家介绍[600535股吧]同花顺主力动力指标公式,更多[838010股票]同花顺长期趋势主图指标公式 [NATIONAL ELEC H股票价格]同花顺趋势提款机指标公式 [恒瑞股份股票价格]同花顺巴萨的影子指标公式 [300155股票]同花顺相对底部指标公式 [四川成渝高速公路股票]同花顺超级逃顶指标公式 等内容请关注股票配资门户网。

a1:=EMA(100*WINNER(CLOSE),5);//获利盘比例//
a11:=EMA(100*WINNER(CLOSE),10);//获利盘//
b1:=50;
C1:=80;
d1:=0;
e1:=HHV(a1,10);
SC1:=CROSS(a11,a1);SC2:=CROSS(C1,a1);JC1:=CROSS(a1,a11);JC22:=CROSS(a1,b1);
//动力差
dlx:0.4;
zs:=REF(CLOSE,1);
zk:=REF(OPEN,1);
zg:=REF(HIGH,1);
zd:=REF(LOW,1);
Ll:=MA(CLOSE-zs+OPEN-zk+HIGH-zg+LOW-zd+CLOSE-OPEN,20),coloryellow;
L0l:=SMA(CLOSE-zs+OPEN-zk+HIGH-zg+LOW-zd+CLOSE-OPEN,20,2),colorred;
L1l:L0l/CLOSE*10,colorred;
zq:HHV(L1l,10),colorlired;
zq1:LLV(L1l,5),colorwhite;
//DRAWTEXT(FILTER(CROSS(L1l,0) AND a1>10 AND REF(L1l,3)<0 AND zq>REF(zq,1),5),d1+0.3,"起"),coloryellow;
//DRAWTEXT(FILTER(JC22 AND L1l>0,8),-0.3,"T"),coloryellow;
止跌:IF(L1l=zq AND L1l<0 AND zq>REF(zq,1),(0-L1l)*2,0),coloryellow;
STICKLINE(止跌>0 AND a1>a11,止跌,0,1,1),colorbrown;
TYP := (IF(ISNULL(HIGH),CLOSE,HIGH) + IF(ISNULL(LOW),CLOSE,LOW) + CLOSE)/3;
CCI1:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
DRAWTEXT(FILTER(止跌>0 AND a1>a11 AND CCI1<100,5),d1+0.51,"建"),colormagenta;
DRAWTEXT(FILTER(止跌>0 AND a1<a11,9),d1+0.4,"稳"),colorwhite;
//DRAWTEXT(FILTER(CROSS(L1l,dlx),5),dlx+0.2,"牛"),coloryellow;
//持仓//
资金趋势:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),coloryellow;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=((VAR2)/(VAR1))*(100)-70;
VAR5:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);
VAR6:=((2)*(CLOSE)+HIGH+LOW)/(4);
VAR7:=SMA(((VAR3)/(VAR1))*(100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF((VAR9>100),VAR9-100,0);
VAR11:=HHV(HIGH,34);
B11:=EMA(((VAR6-VAR8)/(VAR11-VAR8))*(100),8)*4;
机构持仓:=EMA(B11,13),colorred;
z1:=(b11-机构持仓)*0.002;
STICKLINE(z1>0,z1-2,-2,9,0),colorred;
STICKLINE(z1<0,z1-2,-2,9,0),colorgreen;
DRAWTEXT(FILTER(CROSS(0,z1) AND L1l>0,5),d1-0.2,"减"),colorgreen;
DRAWTEXT(FILTER(CROSS(0,z1) AND L1l>0,5),d1-0.5,"仓"),colorgreen;
DRAWTEXT(FILTER(CROSS(0,z1) AND L1l<0,5),d1-0.2,"清"),colorgreen;
DRAWTEXT(FILTER(CROSS(0,z1) AND L1l<0,5),d1-0.5,"仓"),colorgreen;
DRAWTEXT(FILTER(止跌>0 AND a1>a11 AND CCI1<100 AND z1>0,5),d1-0.3,"仓"),colormagenta;
DRAWTEXT(FILTER(止跌>0 AND a1<a11 AND z1>0,9),d1+0.2,"1仓"),colormagenta;
DRAWTEXT(FILTER(z1>0 AND CROSS(L1l,0) AND COUNT(止跌,5)>0,9),d1+0.4,"加仓"),coloryellow;
//超买卖
//参数设置!//
TYP := (IF(ISNULL(HIGH),CLOSE,HIGH) + IF(ISNULL(LOW),CLOSE,LOW) + CLOSE)/3;
CCI1:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
ca:=100,colorred;
cb:=-100,colorgreen;
cc:=0;
E1:=CROSS(cA,CCI1);
sg1:=e1 AND z1<REF(z1,1);//卖1震荡下降趋势用cci死叉//
//卖股!//
//DRAWICON(FILTER(sg1 AND z1<250,2),d1-0.1,2);
//DRAWTEXT(FILTER(sg1 AND z1<250 AND z1>111,2),d1-0.2,"减"),colorwhite;
DRAWTEXT(FILTER(sg1 AND z1<111,2 ),0,"超"),colorwhite;
DRAWTEXT(FILTER(zq1<REF(zq1,1) AND zq1>0 AND z1>0 AND zq<REF(zq,10) AND REF(zq,10)>REF(zq,15),5),zq+0.4,"大浪"),coloryellow;
DRAWTEXT(FILTER(zq1<REF(zq1,1) AND zq1>0 AND z1<0 AND zq<REF(zq,10) AND REF(zq,10)>REF(zq,15),5),zq+0.2,"结束"),colorgreen;
STICKLINE(L1l<0,L1l,0,3,0),colorliblue;
STICKLINE(L1l>0,L1l,0,7,0),colorred;
注释:IF(止跌>0,"看主力的趋势","");
STICKLINE(止跌>0,0,-0.25,5,1),colorblue;
注释2:IF(zq1=L1l AND L1l<REF(L1l,1) AND L1l>0 AND REF(zq1,1)>=REF(zq1,2),"看前波的高低","");
STICKLINE(zq1=L1l AND L1l<REF(L1l,1) AND L1l>0 AND REF(zq1,1)>=REF(zq1,2) AND z1>0,0,0.2,5,0),coloryellow;
STICKLINE(zq1=L1l AND L1l<REF(L1l,1) AND L1l>0 AND REF(zq1,1)>=REF(zq1,2) AND FILTER(sg1 AND z1<111,2 ),0,0.2,5,0),colorgreen;
STICKLINE(zq1=L1l AND L1l<REF(L1l,1) AND L1l>0 AND REF(zq1,1)>=REF(zq1,2) AND sg1 AND z1<111 AND z1<0,0,0.2,5,0),colorliblue;
//量能
ljl:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL)/SHGZG*100;
jyl1:=SUM(Ljl,22);
jyl3:=MA(Ljl,10);
DRAWTEXT(CROSS(z1-1,-1) AND jyl1>0 ,d1-0.3,"启"),colormagenta; 同花顺主力动力指标公式的选股公式

[600535股吧]同花顺主力动力指标公式

标签: 同花顺软件下载 广发华福同花顺 东方证券同花顺 同花顺股票交易软件

相关推荐:

[高端精密股吧]同花顺高低组合指标公式

[ST大化B股吧]同花顺易股铁底指标公式

[霭华押业信贷股吧]同花顺主力仓位指标公式

[300288股票]同花顺三标趋势指标公式

[200539股吧]同花顺三军会师选股指标公式

通达信选股公式 - 通达信天雷滚滚指标公式

[江南水务股吧]同花顺多空天使指标公式

[834569股票]同花顺大阴过顶指标公式

[能拓股份股吧]同花顺资金与筹码指标公式

[832370股票]同花顺小牛顶底指标公式

[石化机械股票]同花顺股庄成本指标公式

通达信选股公式 - 通达信猛虎掘金主图指标公式

[603041股票]同花顺红买绿必卖指标公式

[恒晟能源股吧]同花顺春秋老道指标公式

[佳都科技股票]同花顺多空追踪指标公式