主页 > 股票软件公式 >

通达信选股公式 - 通达信回踩拉高选股指标公式

发布时间:2019-11-17 | 股票软件公式 | 来源:股票配资平台-股票配资门户 |浏览:

本文为大家介绍通达信选股公式 - 通达信回踩拉高选股指标公式,更多[恒瑞股份股票价格]同花顺巴萨的影子指标公式 [四川成渝高速公路股票]同花顺超级逃顶指标公式 [838010股票]同花顺长期趋势主图指标公式 [NATIONAL ELEC H股票价格]同花顺趋势提款机指标公式 [300155股票]同花顺相对底部指标公式 等内容请关注股票配资门户网。

MAS60:=MA(C,60);
MAS90:=MA(C,90);
MAS120:=MA(C,120);
MAS250:=MA(C,250);
回踩不破S:=REF(C,1)>REF(MAS120,1) AND L>=MAS120 AND C>=MAS120 AND COUNT(CROSS(MA(C,60),MA(C,250)),52)>=1 AND COUNT(CROSS(MA(C,90),MA(C,120)),52)>=1;
趋势S:="KDJ.J"(27,5,3);
不赚都难S:=趋势S<=30;
重心S:=(2*C+H+L)/4,COLOR00FFFF,LINETHICK0;
SJS:=WMA((重心S-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,2),COLOR0077FF;
ZJS:=WMA(0.667*REF(SJS,1)+0.333*SJS,2),COLOR00FF00;
彩带金叉S:=CROSS(SJS,ZJS);
AAS:=IF("MACD.MACD"<0,"MACD.MACD",DRAWNULL);
XHS:=AAS>REF(AAS,1) AND REF(AAS,1)<REF(AAS,2);
ACS:=BARSLAST(XHS);
绿柱背离:= REF(AAS,1)>REF(REF(AAS,ACS+1),1) AND REF(C,1)<REF(REF(C,ACS+1),1) ;
D1:=CAPITAL/1000000<10;{去除大盘股}
D2:=NOT(NAMELIKE('S') OR NAMELIKE('*S')) AND VOL>1;{去除ST和停牌}
D:=D1 AND D2;
剔除亏损股:=DYNAINFO(39)>0 {市盈率}
AND C/FINANCE(34)>0{ 市净率:收盘价/每股净资产}
AND FINANCE(18)>0{每股公积金,元}
AND FINANCE(31)>0;{ 每股未分配,元};
回踩拉高:= XHS AND 不赚都难S AND 彩带金叉S AND 回踩不破S AND 绿柱背离 AND D2;
统计:=回踩拉高;
COUNT(统计,3)>=1;

通达信选股公式 - 通达信回踩拉高选股指标公式

标签:

相关推荐:

[834569股票]同花顺大阴过顶指标公式

[恒晟能源股吧]同花顺春秋老道指标公式

[佳都科技股票]同花顺多空追踪指标公式

通达信选股公式 - 通达信猛虎掘金主图指标公式

[200539股吧]同花顺三军会师选股指标公式

[江南水务股吧]同花顺多空天使指标公式

[能拓股份股吧]同花顺资金与筹码指标公式

[832370股票]同花顺小牛顶底指标公式

[高端精密股吧]同花顺高低组合指标公式

[石化机械股票]同花顺股庄成本指标公式

[603041股票]同花顺红买绿必卖指标公式

通达信选股公式 - 通达信天雷滚滚指标公式

[ST大化B股吧]同花顺易股铁底指标公式

[霭华押业信贷股吧]同花顺主力仓位指标公式

[300288股票]同花顺三标趋势指标公式